Blesta Requirements

Minimum System Requirements Please ensure your server meets or exceeds these requirements before installing Blesta. Support for Microsoft Windows was added in version 2.1. Internet Connection PHP 5.0+ with cURL MySQL 4+ OpenSSL Apache or IIS Linux or Windows GD Library (Optional - Necessary for Graphs) Installing SourceGuardian Note: As of version 2.1, SourceGuardian installation instructions are displayed within Blesta automatically if it's not already installed. Please refer to these instructions over the instructions listed below for 2.1 or greater. Note: For PHP versions 5.2.5 and higher you will need SourceGuardian installed as an extension and defined in your php.ini file. The following instructions apply to Blesta 2.0.x or earlier. To install SourceGuardian, download this zip-file from the SourceGuardian website Unzip and upload the PHP file contained to your web server and run it in your browser. This file will tell you how to get SourceGuardian working, which usually involves making a 1 line change to php.ini and uploading the proper ixed loaders to a specific directory.
  • 0 Users Found This Useful
Was this answer helpful?

Related Articles

Where to download Blesta

You will need your license key in order to download Blesta. http://www.blesta.com/download/

How to install Blesta

Please visit Blesta website on instructions on how to install Blesta....

Blesta Online Demo

Please visit : http://demo.blesta.com/ Admin: [email protected]/passwordClient:...

Blesta Supported Gateways and Modules

List of Available Gateways   Merchant Gateways AuthorizeNet (visit Authorize.net)...

Powered by WHMCompleteSolution